H.R.4170

To preempt State data security vulnerability mandates and decryption requirements.